NORSAR Software Suite (NORSAR-3D and SeisRoX) is supported on the following systems:

  • Windows 7, Windows 8 and Windows 10 (64-bit OS.) (NORSAR-3D Basic, NORSAR-3D Pro and SeisRoX)
     
  • Red Hat Enterprise Linux 6 or higher, SUSE Linux 12 or higher, CentOS 6 or higher. (64-bit OS.)

NORSAR-2D is supported on the following systems:

  • Red Hat Enterprise Linux 6 or higher, SUSE Linux 12 or higher, CentOS 6 or higher.

Minimum system requirements

  • 8 GB RAM.
    • At least 4 GB RAM per CPU core recommended.
    • For complex models and surveys, 64 GB RAM or more recommended.
  • 3D graphics accelerator card (Nvidia or AMD recommended)
     
  • Requirements for NORSAR Software Suite on Linux:
    • X server with OpenGL extension
    • OpenGL runtime libraries with recommended patches

Please make sure that you have the latest drivers for your graphics card installed.